Print Page | Close Window

Problem to connect

Printed From: JazzMusicArchives.com
Category: Site News, Newbies, Help and Improvements
Forum Name: Report bugs here
Forum Description: Help us improve the site from a tech standpoint
URL: http://www.JazzMusicArchives.com/forum/forum_posts.asp?TID=25930
Printed Date: 20 Jul 2019 at 12:06pm
Software Version: Web Wiz Forums 10.16 - http://www.webwizforums.com


Topic: Problem to connect
Posted By: Sandra
Subject: Problem to connect
Date Posted: 06 Apr 2019 at 3:46pm
Hello
I encounterd a problem to connect a few moments ago. 
I did not understand all the message. It was about the server and an acces refuse....
The message said to contact the administrator. Is there an adress where to write when this kind of problem arises ?



Replies:
Posted By: js
Date Posted: 06 Apr 2019 at 3:52pm
It might have been a momentary crash. Let us know if it happens again.


Posted By: Sandra
Date Posted: 06 Apr 2019 at 3:56pm
Thank you 
And good night Smile


Posted By: js
Date Posted: 06 Apr 2019 at 4:08pm
Bonne nuit.


Posted By: js
Date Posted: 07 Apr 2019 at 2:54am
The site was off line for a while tonight.


Posted By: snobb
Date Posted: 07 Apr 2019 at 12:26pm
it happens quite regularly every few hours but lasts just few minutes


Posted By: Sandra
Date Posted: 07 Apr 2019 at 2:12pm
So the next time it happens, I will not worry Wink
Thank you 


Posted By: snobb
Date Posted: 08 Apr 2019 at 2:29pm
same problem appeared today constantly - every few hours Ouch


Posted By: js
Date Posted: 08 Apr 2019 at 2:57pm
I'll tell Max.


Posted By: js
Date Posted: 13 Apr 2019 at 2:54pm
Just talked to Max, he is going to our host server to find out what is going on.


Posted By: snobb
Date Posted: 14 Apr 2019 at 12:29am
Thumbs Up


Posted By: GKAZZ
Date Posted: 03 May 2019 at 7:22am
Hi, everyone.

I'am having problems... I can login here in the forum, but not in the"member zone". It keeps saying "incorrect password". It's the same problem you guys are talking here, or its other thing?


Posted By: snobb
Date Posted: 03 May 2019 at 7:45am
hi,

problems discussed above were related with site instability, your problem with logging is different but some members/visitors reported similar problems before

password is sensitive on both forum/data base (front page), be sure you use right same one (without empty spaces, same capital letters, don't use copy/paste function just type ) trying to log

if it doesn't help, try to register on front page (what you named member zone) with different name/psw and then to log using it here on forum, possibly it will help


Posted By: GKAZZ
Date Posted: 03 May 2019 at 9:51am
I change my password, everything is working now, thanks! Thumbs Up


Posted By: snobb
Date Posted: 03 May 2019 at 9:54am
Thumbs Up



Print Page | Close Window

Forum Software by Web Wiz Forums® version 10.16 - http://www.webwizforums.com
Copyright ©2001-2013 Web Wiz Ltd. - http://www.webwiz.co.uk